[framework] Feature #485 Jruby interpreter

Marco Polo titjow at hotmail.com
Tue Sep 28 07:35:55 PDT 2010


Hi all!
As Jruby is now 1.5.2 and fully compatible with ruby 1.8.7 (http://jruby.org/), is there a way to do a clean and easy (or nearly) install of metasploit on android?
if yes will it work on android 2.1 & 2.2 or only 2.2? atm I have a HTC desire with android 2.1 (eclair) rooted in my possession so if it's possible to get metasploit on it i'd be happy to test all reverse payload's that were broken with Jruby 1.4 :)
Thx!
M.P.
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.metasploit.com/pipermail/framework/attachments/20100928/6531d378/attachment.html>


More information about the framework mailing list